关于EM06.0使用PHP 7.0的问题
围观: 211   讨论: 7

  关于EM06.0使用PHP 7.0的问题 [复制链接]

经测试是没问题
安装版没问题
升级版没问题
问题是你现在已经用了我的EM
然而你们去服务器控制面板里直接切换7.0以上
导致提示mysql不支持
所以你们如果想用PHP7.0以上
最好先去后台禁用全部插件再切换
因为很多插件不支持PHP7.0
切换后,
再去后台慢慢判断那个插件引起的
然后修改插件一般是数据连接问题
早期你们插件都是采用mysql的连接方法的
而PHP7.0已经不支持了
还有就PHP7.0有些改变了,用法不一样了
我用PHP 7.1.8的
给我感觉确实快了一点点
好了测试结束
以前都是用PHP 5.6的
既然都用了EM 6.0啦 还是 切换到PHP 7.022版吧
也不是最高,刚刚好
毕竟服务器中还有其他程序
太高的话其他程序用不了
祝大家好运

本文标签: 问题
本文链接: https://crazyus.ga/zQlmT4.html
站长声明: 请尊重版权,转载注明出处,谢谢配合!
既然来了就留个言吧

发表评论

取消 请打勾哦
等有时间了 也折腾一下7.0 哈哈
@Mrxn: 折腾吧!!
前来膜拜大神!
不得不赞一下,老司机扛起EMLOG更新的大旗。
@我为卿狂: 扛不起呀  
可以说是迟来的爱吗?上次用彩虹那个也是支持php7.0,但是网站在谷歌搜出来却是报毒,不知道你这个在谷歌那里报毒吗?有人用这个版本后谷歌收录的吗?又想用回emlog了!用过的请回答大家的疑惑!
@友吧网: 报毒  应该是自身文章或者模板(⊙o⊙)啥问题吧  跟程序无关吧  当然彩虹版没用过 具体不知道  我自己就是用这个版本 没发现啥问题   还有就是想用就用  不想用就不用   不强求

手机版|Sitemap

网站已存活运行:188 天 , 执行: 2.68毫秒

Powered By Emlog

© 2017-2018 疯狂老司机 自用模板勿扰,没出售的打算